Safari 4 Not Working with Gmail?

Discussion in 'Mac Apps and Mac App Store' started by gerfuls, Mar 6, 2009.

  1. gerfuls macrumors member

    Joined:
    Jan 31, 2009
    #1
    I've been using Safari 4 on my Leopard machine since it has come out and it's been working great until about 10 minutes ago. I logged into to my gmail account and was greeted by a beautiful white screen :eek: I then booted up Firefox and everything worked....Anyone else having issues with Gmail?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Gmail works perfectly on Safari 4. Did you try resetting Safari?
     
  3. gerfuls thread starter macrumors member

    Joined:
    Jan 31, 2009
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Like this:

    Picture 7.jpg
     
  5. geneseandannzh macrumors newbie

    Joined:
    Mar 6, 2009
    #5
    Powerbook G4 cannot start after Safari4 uninstalled

    Hi Everyone:

    I am new here and I appreciate your help in solving the problem of my powerbook G4 1.67.

    It was great with OSX10.5. I downloaded Safari4 yesterday and it worked. However, it cannot work with Hotmail so I deleted it by using uninstallation from the downloaw package. It was stuck in the uninstallation and I forced to shut down the computer. Since then I cannot start it. It is now with the grey screen with the apple in the center and the wheel spinning tirelessly. I tried rebooting it, no help.

    Is there anything I can try before I have to bring it to an Apple tech for $400. Thanks

    Gene:confused:
     
  6. Jhanson09 macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #6
    Safari dropdown to RESET SAFARI.
     
  7. gerfuls thread starter macrumors member

    Joined:
    Jan 31, 2009
    #7
    so i did the reset and i'm still having the same issue. what is strange is that it was working for a week and then didn't working anymore. any suggestions?
     
  8. Grant McGrath macrumors newbie

    Joined:
    Mar 18, 2009
    Location:
    Raleigh, NC
    #8
    Do you have Google Gears?
    I think there might be an issue with Safari 4 and Google Gears.
    Because I am having the same issues.
     

Share This Page