Safari 4 with Chase Bank

Discussion in 'Mac Basics and Help' started by urmajest, Mar 1, 2009.

  1. urmajest macrumors newbie

    Joined:
    Nov 27, 2007
    #1
    I have a problem with logging into Chase Bank website using Safari 4. When I connect to http://www.chase.com, everything loads fine. However, the problem comes as soon as I log in. After entering my username and password and pressing "Log On" button, Safari 4 redirects to (it appears on the address bar)

    "https://chaseonline.chase.com/siteminderagent/forms/formpost.fcc"

    and the browser window only shows a line of text saying

    404: File Not Found. Could not find file

    Can someone help me on this?

    Thanks in advance.
     
  2. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #2
    Just tried it on Safari 4 with my account, worked fine.
     
  3. Dave H macrumors 6502

    Dave H

    Joined:
    Mar 2, 2008
    Location:
    California
  4. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
  5. urmajest thread starter macrumors newbie

    Joined:
    Nov 27, 2007
    #5
    I tried. It doesn't work. I uninstalled Safari 4 and checked it works fine with Safari 3. I reinstalled Safari 4, but no hope.

    It seems that Chase has some security feature which could cause 404 error in some situation. I looked into html to find that the address ("https://chaseonline.chase.com/siteminderagent/forms/formpost.fcc") is the correct one the browser is supposed to POST. However, the object cannot be trivially accessed.

    Code:
    > wget https://chaseonline.chase.com/siteminderagent/forms/formpost.fcc
    --2009-03-02 15:22:47--  https://chaseonline.chase.com/siteminderagent/forms/formpost.fcc
    Resolving chaseonline.chase.com... 159.53.64.54
    Connecting to chaseonline.chase.com|159.53.64.54|:443... connected.
    HTTP request sent, awaiting response... 404 Object Not found
    2009-03-02 15:22:47 ERROR 404: Object Not found.
    
    I guess something wrong with Safari 4 together with some subtle difference in my OS configuration makes it not work. I'm so sad :(
     
  6. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #6
    You should be logging in to https://www.chase.com
     
  7. urmajest thread starter macrumors newbie

    Joined:
    Nov 27, 2007
    #7
  8. dshillis macrumors newbie

    Joined:
    Jun 24, 2009
    #8
    I had a similar problem with Chase Site

    I could no longer download from my acct at Chase once I updated to Safari 4. I guess and hope there will be some security update soon as I have downloaded with Safari for several years and I don't want to use 2 different browsers every time.
     
  9. MacVixen macrumors 6502

    Joined:
    Jan 26, 2009
    Location:
    Santa Cruz, CA
    #9
    I have had no problem logging into Chase - with both the Beta and Final versions of Safari 4.
     
  10. gnutz macrumors newbie

    Joined:
    Feb 15, 2009
    #10
    I've had problems from time to time with Chase.

    Try going into Safari Preferences -> Security, Show Cookies. Find all the cookies with chase.com in them and delete them

    That seemed to work for me.
     
  11. dsachdev macrumors newbie

    Joined:
    Oct 8, 2007
    #11
    Just had this problem with Firefox and Ubuntu.....

    I called them to make sure that their site was up and secure, and gave them the URL, and their phone support tried to claim that the file wasn't there, and that it must be some trojan on my system. I assured them it was not, and that I checked with Firebug.

    She then kept trying to assure me just how secure their site was and that she knew it wasn't compromised. I asked for my password to be reset - and she then told me that they sent a new password in EMAIL....REALLY? And she tried to assure me that the method was secure....

    Finally did get onto the site, but yeah - go with the clearing your cookies method, and don't listen to the reps from chase! Always makes me worried when a place doesn't understand web application security.

     

Share This Page