Safari 5.0 doesn't work

Discussion in 'Mac Apps and Mac App Store' started by Schmange, Jun 9, 2010.

  1. Schmange macrumors newbie

    Joined:
    Aug 13, 2006
    #1
    So much for upgrading. It worked fine for a couple of hours, now it won't even load anymore. Can't delete the application from my hard drive because it says I don't have permission. Fixed the permissions but it still won't delete.
    Tried downloading it and re-installing and it still doesn't work.
    So I'm outa ideas.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    What version of Mac OS are you running? Please be more specific about what you mean when you say "it won't even load anymore." Are you able to view any sites, does it say loading on the right side of the address bar, maybe the multicolored ball instead of your cursor? Have you tried to perhaps reset Safari from the application menu?
     
  3. brucekirkland macrumors newbie

    Joined:
    Jun 10, 2010
    #3
    Safari 5.0 upgrade doesn't open

    i have a powerbook G4, 17 inch mac with OS 10.5.8.
    did automatic upgrade to Safari 5.0 2 days ago. safari loads partially and then fails. i've repaired permissions twice to no avail. i get a small grey safari bookmarks bar at the bottom of the screen but any attempt to use it results in beachball and safari then quits.
    any ideas?
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Do you know if you have any plugins that may be contributing to this issue? Sometimes the plugin developer may not have released an update for compatibility with Safari 5. Do you use Glims, Growl, etc? See if this support article is of any help.
     
  5. bryanrd macrumors newbie

    Joined:
    Jun 20, 2010
    #5
    I have the same problem. I thought it might have been connected with a third party toolbar I had installed, but I have no idea how to remove it especially since I can't even get Safari to launch. I can't remember what the toolbar was and I don't know how to delete it. If you have any idea where plugins are stored, I can go and try to manually remove them one at a time.
     
  6. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #6
    Try these locations:

    Macintosh HD -> Library -> ScriptingAdditions

    Macintosh HD -> Users -> yourusername -> Library -> ScriptingAdditions

    Macintosh HD -> Library -> InputManagers

    See if there is anything in there that relates to the third party toolbar.
     

Share This Page