Safari 5.1 on 10.6 - Beware Glims Users!

Discussion in 'Mac Apps and Mac App Store' started by Jolly Jimmy, Jul 20, 2011.

  1. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #1
    Just tried out Safari 5.1 for 10.6. It breaks at least the following Glims features :

    - Choice of where new tabs appear in the tab bar.
    - Safari now has an undo close tab command, but it only works for the last closed tab un-like Glims with Safari 5.0.5
    - Auto close download window closes the window x - seconds after it appears instead of after downloads have finished.

    I promptly downgraded.
     
  2. tongteh macrumors 6502

    Joined:
    Aug 16, 2008
    #2
    facing the same problem. wonder if the developers will continue to support it.. :( any idea? I particularly liked the option to which side a new tab appear. Some of it's search feature are quite neat too.
     
  3. ceilingcat macrumors newbie

    Joined:
    Dec 11, 2008
    #3
    Search engine list with keyword (e.g. type "w orange" in the location bar to search for orange in wikipedia) is broken too. Anyone knows if there are other extensions that can do keyword search? Thanks.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    It seems to also have disabled the function to open new links in new tabs and now opens them in new windows again, even as the option is enabled in Glims.
    Or am I a bit too daft to properly re-configure Glims?
     
  5. Jolly Jimmy thread starter macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #5
    There's a developer version available. I think I'll be waiting for a stable release before trying Safari 5.1 again.
     
  6. fonfi macrumors newbie

    fonfi

    Joined:
    Jul 24, 2011
    #6
    In my case manual upgrade of glims soved the problem. I have no idea why it didn't upgrade automatically, as I have the option checked... Anyway I had build #26 installed, and on the glims website there is build #28, which seems to work ok.
     
  7. tongteh macrumors 6502

    Joined:
    Aug 16, 2008
    #7
    Anyone is using a prior version of safari with mac os x 10.7 without problem? Is the problem safari or lion as a whole? I am thinking to downgrade safari f only safari is the cause of the frenzy.
     
  8. Jolly Jimmy thread starter macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #8
    A user in another thread reported that you can't downgrade from Safari 5.1 in Lion.
     

Share This Page