Safari 5 Help

Discussion in 'Mac Apps and Mac App Store' started by MacOCD, Jul 17, 2010.

  1. MacOCD macrumors regular

    Joined:
    Feb 11, 2009
    #1
    Hello Everyone

    Basically, I have had one problem ever since I downloaded Safari 5. Sometimes when attempting to load pages, it just doesn't work. It's like that my internet gets turned off when I am trying to load a page. Any one know if this is a known problem, or if it is just a coincidence that my internet became "glitchy" when I downloaded Safari 5? :confused:

    Thanks in advance.
     
  2. Laroosco macrumors member

    Joined:
    May 26, 2009
    #2
    I have the same problem.

    I reinstalled Snow Leopard and the problem was gone as long as I stayed with Safari 4. The problem came back as soon as I ran the software updated and it updated to Safari 5.

    Safari 5 seems to be the problem for my machine. When I went back to Safari 4 my internet pages were loading faster than ever. Going back to 4 for the time being.
     
  3. MacOCD thread starter macrumors regular

    Joined:
    Feb 11, 2009
    #3
    Yeah, Safari 4 worked fine :[ I Guess I'll need to re-download.

    Thank you for confirming my hunch :]
     
  4. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #4
    Go to: System Preference>Network>Airport>Advanced>DNS tab. Click the plus button at the bottom and add the following:

    208.67.222.222

    Then, add another:

    208.67.220.220

    See if that helps.
     
  5. MacOCD thread starter macrumors regular

    Joined:
    Feb 11, 2009
    #5
    Ok I added these, and for the past 3 minutes I have just been following link to link on random websites, typing in random things in google, and so far... it hasn't borked. But we will see over the next half hour or so.

    Thanks for the tip, hope this works.
     

Share This Page