Safari 5 Zoom Text Only option

Discussion in 'Mac Apps and Mac App Store' started by violence, Feb 13, 2012.

  1. violence macrumors member

    Joined:
    Jul 8, 2010
    #1
    I don't have poor eyesight but like to zoom my pages in so the text is easier to read. I don't like all of the accompanying images zooming along with the text though. So, you'd say, great, just go to view > zoom text only and be done, right? Well, why is it that the images still zoom along with the text? Could someone check to see if this happens to them as well? It's pretty annoying and is one of the only things stopping me from using Safari over Firefox (this feature works fine in Firefox).

    TL;DR:
    Zoom text only zooms images as well. Wtf. Solution?

    Thank you
     
  2. Thiemo macrumors member

    Joined:
    Aug 17, 2008
    #2
    You gotta use ⌘+ and ⌘- for your zooming.
    Magic Mouse/Trackpad ignore the "text only" setting.
     
  3. violence thread starter macrumors member

    Joined:
    Jul 8, 2010
    #3
    But that's precisely what I have been doing (since I'm used to Firefox)
     
  4. Thiemo macrumors member

    Joined:
    Aug 17, 2008
    #4
    Ok. I'm on Safari 5.1.2 (7534.52.7) and using ⌘+/⌘– while having "zoom text only" ticked results in only the text being zoomed. No problems here.

    What happens when you use the two menu items above "zoom text only"?
     
  5. violence thread starter macrumors member

    Joined:
    Jul 8, 2010
    #5
    This is going to sound ridiculous, but it just started working. I have no idea what it was, perhaps it was because I uninstalled some extensions and/or glims. Thanks anyway, much appreciated.
     

Share This Page