Safari 6.0 extension error message

Discussion in 'Mac Apps and Mac App Store' started by rainbowizard, Jul 27, 2012.

  1. rainbowizard macrumors newbie

    Joined:
    Feb 10, 2009
    #1
    I am getting this error message every time I open Safari: "Error Safari 6.0 (v7536.25) has not been tested with the plugin SafariOmnibar 1.6 (v1.6). As a precaution, it has not been loaded. Please contact the plugin developer for further information."
    SafariOmnibar extension was deleted after I received the error message thinking that would remove the notification (at the developer's website it states he no longer supports the extension.)
    Is there a way to remove the notification from Safari so that it doesn't display every time I open safari? Any help is appreciated.
    27"iMac, Mac OS X 10.7.4 Lion
     
  2. chaddibanyan macrumors newbie

    Joined:
    Jul 29, 2012
    #2
    RE: Safari 6.0 extension error message

    I had the same problem, then I went to the developer site...went to the FAQ page and downloaded the uninstaller (second question)...It worked...:)
     

Share This Page