Safari 6.0 Extensions Problem

Discussion in 'OS X Mountain Lion (10.8)' started by Bluethree, Aug 4, 2012.

  1. Bluethree macrumors regular


    Jan 1, 2010
    Folks running ML on a clean build with Safari 6.0 installed and I am getting a complete fail on trying to install extensions - Hardware is a new MBPR.

    First noted this behaviour trying to install the 1password extension but when this failed I have tried many extensions direct from the Apple webpage and again a big fail. Typical error code is:

    An error occurred while installing the extension “Twitter for Safari”.

    Have attempted resetting Safari, clearing caches etc and removing Safari Extension preferences etc and still nothing.

    Finally took it to a local, ahem, "Genius" and this resulted in him telling me to wait for a few weeks and to bring it back ! Really worth the carpark fee that especially the comment about just using Chrome. :)

    Understand Safari 6.0 is new and there may be compatability issues but grateful if anybody could share their own experiences or known fixes for this issue.
  2. mrapplegate macrumors 68030

    Feb 26, 2011
    Cincinnati, OH
    Have you tried to repair permissions? I'm running the 1Password extension as well as a couple of others without a problem. Any clues in the system log?
  3. Bluethree thread starter macrumors regular


    Jan 1, 2010

    Yes I ran Disk Utility repair permissions straight off and no joy.

    I lack confidence in my 'Genius' :eek:

    Anybody please ?

Share This Page