Safari 6.1 stopped working on 10.8.5?

Discussion in 'OS X Mountain Lion (10.8)' started by Europe calling, Nov 7, 2013.

  1. Europe calling macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #1
    Anyone else experienced this? After the last update Safari (6.1) no longer works on my MBP (10.8.5). After starting it up i just have a spinning ball. Not only in the Safari applicationwindow but on the Safari menu-bar as well. It will not respond at all and only force quitting will stop it. Other apps are working fine.
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    First, test Safari in another account and let us know what happens.
     
  3. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #3
    I tried Safari in other accounts. It fails there too :confused:
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    If Safari fails in the other accounts, the issue is not related to your account.

    You might try to replace your Safari to mine (Safari 6.1, ML 10.8.5).

    I sent you a MP with a link to my Safari.
     
  5. flexor macrumors newbie

    Joined:
    Nov 28, 2013
    #5
    Hi,
    I just crawl through the community forums to solve a similar issue. I made the 10.8.5 upgrade and since then Safari does not properly launch. It either fails straight away without showing anything or it gives me a translucent window where I can only see the outline of the window. either case needs to be force quitted!
    I have erased safari via the terminal and replaced it with 6.0.5 but same error appeared again. What can I do? Currently using chrome but I miss my well-configured safari.

    Help would be highly appreciated.
    f
     

Share This Page