Safari 6 - Video Stream Issue

Discussion in 'OS X Mountain Lion (10.8)' started by Eavila, Jul 26, 2012.

  1. Eavila macrumors newbie

    Joined:
    Jul 23, 2011
    #1
    So I have a web page I use to monitor my web cams. Each of those streams is a simple image with a src URL that looks like: http://myserver.com/videostream.cgi

    With Safari 6, now I get about 5 seconds before all the images freeze and are no longer updated. I could time out and reload the page every 5 seconds, but that is certainly not as smooth as a live feed on the page.

    Anyone else experienced this and come up with a solution or workaround?
     
  2. Roofy. macrumors 6502a

    Joined:
    Jan 24, 2009
    #2
    I've noticed on Netflix that the video playback is choppy when it isn't full screen. Maybe there's a bug with video playback in safari 6
     
  3. CarminePesce macrumors newbie

    Joined:
    Jan 23, 2010
    #3
    Hey guys I've just noticed that when viewing music videos on YouTube the audio & video breaks up a lot as well. So far this is the only issue I have experienced with Mountain Lion.
     
  4. limo79, Jul 30, 2012
    Last edited: Jul 30, 2012

    limo79 macrumors regular

    Joined:
    Jan 9, 2009
    #4
    Something is defnitely wrong with OS X 10.8: OS animations are laggy. I ran Transformers HD trailers (1080p - Flash and HTML5) and video playback is choppy. Similar level of video decoding like under OS X 10.5 without GPU support. Horrible performance! OS X 10.8 should not be selled at all in this form. This is BETA. I tried other OS X version - 10.6 Snow Leopard: no problem; OS X 10.7 Lion: no problem.

    I also noticed total freeze during webpage loading on Safari 6 under OS X 10.7.4. It is worse and less stable than 5.x version.
     
  5. chunter1001 macrumors member

    Joined:
    Jun 23, 2012
    #5
    Was there ever a solution or work-around for webcams freezing after 5 seconds in Safari 6.0? I noticed this on my rMBP and wife's 2012 Air both running Mountain Lion.

    Things seemed to work fine until I noticed the freezing yesterday. Does not happen in Chrome or FireFox.
     

Share This Page