Safari 8.0 Bug in Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by BLOND37, Oct 20, 2014.

  1. BLOND37 macrumors 6502a

    Joined:
    Mar 1, 2008
    #1
    In previous versions of Safari if I wanted to email a page to someone I just clicked on the little envelope at the top of Safari.. But since downloading Yosemite and Safari 8.0 I click on the envelope and nothing happens.. What gives?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Have you tried quitting Safari, command+Q and trying again, or a system restart?
     
  3. BLOND37 thread starter macrumors 6502a

    Joined:
    Mar 1, 2008
    #3
    thanks for the suggestion.. i just trie that now and nope still the same problem
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    What about quitting Mail and re-opening it, since the feature is linked to it.
     
  5. BLOND37 thread starter macrumors 6502a

    Joined:
    Mar 1, 2008
    #5
    ok just tried that.. nope.. i want my money back LOL
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    Hmm.... maybe try deleting your email account from Mail, closing it, re-opening it and then re-adding it.

    I'm about out of ideas on this one.
     
  7. Wheelie4 macrumors regular

    Wheelie4

    Joined:
    Jun 6, 2007
    Location:
    NC, USA
    #7
    Try going into System preferences >Extensions > Share menu and making sure the sharing choices are checked and see if that helps.
     

    Attached Files:

Share This Page