Safari 8.0 on Yosemite - Chase website loading as Mobile version, anyone know a fix?

Discussion in 'OS X Yosemite (10.10)' started by prominence, Nov 8, 2014.

  1. prominence macrumors regular

    Joined:
    Jan 31, 2008
    #1
    Title says it all. Any idea how to get chase.com to show up as the actual web page? It keeps loading as the mobile web site, but works fine on Firefox/Chrome... I prefer Safari. Any ideas on a fix?
     
  2. SlCKB0Y macrumors 68040

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #2
    Change the User Agent String:

    1. Safari Menu > Preferences > Advanced > Select "Show develop menu in menu bar"

    2. Close the preferences window.

    3. Develop menu > User Agent > Select another desktop browser. Eg "Google Chrome - Mac"

    4. Reload the page
     

Share This Page