Safari and Google Reader: broken fonts (video card problem?)

Discussion in 'MacBook Pro' started by mbolo, Jun 24, 2010.

  1. mbolo macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    Hi there,
    I have a MacBook Pro 5,5 (June 2009, 13.3') and it seems that I have a font problem with all the browsers (Safari.app, Firefox.app and Chrome.app) and Google Reader: regardless of the feed, I see strange dots below the posts. Here's an example:
    [​IMG]

    All updates are installed (Mac OS X 10.6.4 (10F569)).
    What's wrong with my Mac? Do you think that is a video card problem?

    Thanks
     
  2. myke323 macrumors regular

    Joined:
    May 17, 2006
    #2
    Did you increase the font size in the browser? Sometimes that can result in some funkyness... Try Command- to check and see...
     
  3. mbolo thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #3
    Well if I increase/decrease the font size the problem disappear... so it's no more an hardware problem, however could be a software problem: how come all the browsers installed on my Mac choose a font-size (by default) that produces this kind of dirt?
     
  4. TheIguana macrumors 6502a

    TheIguana

    Joined:
    Sep 26, 2004
    Location:
    Canada
    #4
    Your problem in Google Reader is due to the plus/minus key font zooming feature built-in to Google Reader. It stems from Google Readers page formatting not adjusting along side the font size change correctly. This is also why you see it in all of your browsers and not just in Safari.
     
  5. mbolo thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #5
    I tried to discover where are the Google reader settings that you mention, but I found nothing. Can you be more detailed please?
    Thanks!
     
  6. vorlon macrumors newbie

    Joined:
    Aug 26, 2010
    #7
    Maybe use GlimmerBlocker with this css fix:

    #entries.list .entry .collapsed { line-height: 2.4ex; }
     
  7. Jayman0580 macrumors newbie

    Joined:
    Jan 17, 2011
    #8
    I have the same problem as the OP but his solution is no longer a valid link. Anyone know how to fix this issue? It's fine in Firefox and Chrome, just Safari, it's driving me nuts.
     
  8. vorlon, Jan 18, 2011
    Last edited: Jan 18, 2011

    vorlon macrumors newbie

    Joined:
    Aug 26, 2010
    #9
    Install GlimmerBlocker

    then add a new filter and a rule like this:
    [​IMG]

    and set the css fix
    [​IMG]

    it's simple!
     
  9. Jayman0580 macrumors newbie

    Joined:
    Jan 17, 2011
    #10
    Awesome! Thanks very much. Works perfectly. Any idea behind the cause behind it? Seems like it doesn't effect everyone.
     

Share This Page