Safari Appearance??

Discussion in 'Mac Basics and Help' started by Yousef.AlMal, Jan 12, 2011.

  1. Yousef.AlMal macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #1
    hey could someone plzzzz help me i was searching thing on youtube and when i pressed enter safari had changed its appearance and its not full page except google.com and i cant download anything like the site is not full and most of the pictures wont appear and those stupid bullet points show when there are texts please help me even reported this a bug to apple and they didnt do anything.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
  3. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #3
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Can you still post a screenshot?

    Btw, did a restart help or even logging into another (even temporarily created) account and see, if the problem persists there too?
     
  5. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
  6. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #6
    when i want to attach it says on macrumors it says on attach files: Valid file extensions: bmp doc gif jpe jpeg jpg pdf png psd txt zip
     
  7. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
  8. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    The screenshot should be saved as a .png file with a name like this "Screen shot 2011-01-10 at 11.40.28 PM" on your Desktop. MR Forums allows using this format, but if you still have trouble, you can use Tinypic and it even gives you a properly formatted forum IMG tag.

    Also: http://forums.macrumors.com/showthread.php?t=1043004

    Btw, you can edit your posts via the [​IMG] button, no need to make several posts in quick succession.
     
  9. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #9
    cant i press upload now on tinypic like 23 times and nothin happened
     
  10. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
  11. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #11
    btw it is from my guest account i took the screenshot with usb
     
  12. ezkimo macrumors regular

    Joined:
    Sep 12, 2002
    #12
    Do you have adblock installed? The lastest update is screwed up, you need to disable it.
     
  13. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #13
    maybe that is the problem but i had it for a week and days and it didnt do anything.
     
  14. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #15
    yep i tried that dozens times and it didnt work:(
     
  15. Yousef.AlMal thread starter macrumors newbie

    Joined:
    Dec 24, 2010
    Location:
    NY,NY
    #16
    haha i found all of this is from the ad block:D:D fixed it
     

Share This Page