Safari Beta - iTunes Library Disappear

Discussion in 'Mac Apps and Mac App Store' started by nylock10, Jun 12, 2007.

  1. nylock10 macrumors regular

    Joined:
    Jun 26, 2006
    #1
    After installing the Safari Beta my iTunes library went blank. It's still there, I can play my songs via the iTunes widget and they are in the iTunes music directory. But it shows up blank. Nothing appears. Reinstalled iTunes and it fixed it, after a few reboots it happened again. What's causing this?
     
  2. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #2
    I have the Safari 3 beta running on three computers (2 Mac, 1 Windows) and have encountered no problems with iTunes. Maybe it's something else...:confused:
     
  3. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #3
    did you repair permissions? I can't see how safari would mess with your iTunes_libaray
     
  4. fenixx macrumors regular

    fenixx

    Joined:
    Mar 23, 2006
    #4
    Did you happen to install UNO in the last few days?
     
  5. Mr.nix macrumors member

    Joined:
    Jan 30, 2007
    #5
    I'm having this same problem. I also installed Uno in the last couple of days. I uninstalled Uno and I still have the problem.
     
  6. CJ Stevens macrumors newbie

    Joined:
    Jun 20, 2007
    Location:
    Nashville, Tn
    #6
    danggit. i installed UNO also and am having the exact same problem. i unistalled it, but that didnt help.
     
  7. fenixx macrumors regular

    fenixx

    Joined:
    Mar 23, 2006
    #7
    I reinstalled iTunes & kept UNO and everything cleared up for me.
     

Share This Page