Safari Bookmarks Window Irritation.

Discussion in 'OS X Yosemite (10.10)' started by Harry Muff, Oct 16, 2014.

  1. Harry Muff macrumors regular

    Joined:
    Oct 8, 2014
    #1
    Anyone else irritated by this not going away after completing a search?
     

    Attached Files:

  2. Razer(x) macrumors regular

    Razer(x)

    Joined:
    May 7, 2014
  3. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #3

    Done.


    I made it clear that it's not a bug, just a preference.


    There just really is no reason for it to remain there once I've completed a search through the address bar.
     
  4. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #4
    What are the steps that you're taking to make this happen? When I do a search, the second I start typing the bookmarks go away and I start getting instant search results in that drop-down; when I hit "enter" to let DuckDuckGo run the search in the main browser window, the drop-down goes away.

    The only way I can replicate what you've posted is to de-select the search bar and then click it again to get the bookmarks drop-down to appear.
     
  5. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #5

    I click on the address bar, start typing to search for something, scroll down to what I want in the dropdown list, hit enter and, although the regular search results show on the Google page, the bookmarks window reopens as in my screenshot.

    Also, I notice that the text in the address bar is highlighted.


    It only takes an extra click somewhere on the screen to close it, but it wasn't that way before and is starting to bug me.
     
  6. leman macrumors 604

    Joined:
    Oct 14, 2008
    #6
    I can't replicate this as well. The bookmarks window opens for me only if I select the address bar and before I start typing something (so exactly when it makes sense for it to appear). If I try and do steps you describe above, it just opens the google page accordingly, and the address helper window closes.
     
  7. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #7
    Damn, I assumed it was how they wanted it now and didn't report it until today.


    Oh well, here's hoping they find my feedback and fix it...
     
  8. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #8
    Nope, still can't replicate it. The only way I can get the bookmarks drop down to come back is to de-select and re-select the address bar.

    ----------

    Yep, same for me.

    EDIT: I'm on PB6 btw.
     
  9. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #9
    I should add that I'm using a late 2013 15" rMBP with PB6 installed.
     
  10. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #10
    I've tried to replicate it on both my MBA and my Mini to no avail. Works the way I described every time. :confused:
     
  11. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #11
    Ok, I've found a way to stop it happening by unchecking 'Show Favorites' in Preferences - Search.


    Does anyone else have that one checked?
     
  12. ZombiePete macrumors 68020

    ZombiePete

    Joined:
    Aug 6, 2008
    Location:
    San Antonio, TX
    #12
    Yes, I have it checked; I have all the boxes checked and my search engine is set to DuckDuckGo.
     
  13. Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #13
    Oh well, thanks for trying. I'll just have to wait and hope.
     

Share This Page