Safari bug or website bug??

Discussion in 'Mac Apps and Mac App Store' started by neo25, May 24, 2011.

  1. neo25 macrumors newbie

    Joined:
    Jul 30, 2009
    #1
    Im trying to access the website www.cultofmac.com by both searching google results or typing in safari browser. The problem is that safari automatically puts "wordpress" at the end of this address and safari returns an error saying it wasnt possible to show the webpage.
    Been searching google from many days and still no help at all in what the h*** is happening.
    I also tried to clean history and reset cache, redefine safari but still no go.
    Note that i am trying to access the website from outside the united states. Brazil to be precisely (have looked something about a xml language error that may causes some error in safari, but no clue if this is the case).
    This error is shown just in the website i told before, and occurs just in Safari.

    Anyone have any ideas or experienced the same issue?

    Thanks in advance.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. neo25 thread starter macrumors newbie

    Joined:
    Jul 30, 2009
    #3
    Sadly i cannot say the same thing.. i still having those problems..... :(
    By the way, i am running the last version of both mac osx and safari.
     

    Attached Files:

  4. mysterytramp macrumors 65816

    mysterytramp

    Joined:
    Jul 17, 2008
    Location:
    Maryland
    #4
    I bet the wrong URL is in your history, and Safari is pulling it up.

    Can you choose "Show All History" (Cmd-opt-2), then type "cultofmac.com/history"

    There should be an entry you can delete.

    You should be fine from there.

    mt
     
  5. neo25 thread starter macrumors newbie

    Joined:
    Jul 30, 2009
    #5
    I have already cleaned up all my history, cookies and everything thats possible in Safari. I also have deleted my plist file and relaunched the application. No lucky yet.
    To show you guys what is wrong i uploaded this little video that shows my browsing experience into my MobileMe Gallery.
    For those who can help me, the link is

     

Share This Page