Safari bug won't go away

Discussion in 'iOS 8' started by cababah, Jan 20, 2015.

  1. cababah macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #1
    I have this bug in Safari that is still persistent after attempting multiple reboots, resets, and finally a restore (from backup). If you are on a web page and press the address bar to "Request Desktop Site" or "Add to Favorites" the menu is entirely transparent. Anyone else notice this or have a fix?

    Currently on iOS 8.1.2*
     

    Attached Files:

  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    I personally gave up on Safari for now and use Google Chrome.

    Sorry that doesn't help with your current niggle with Safari.
     
  4. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #4
    Is this only if you have the "install this app" banner?
    On my 6+ I do not see this transparency - I also do not have the "app request" showing either.
     
  5. cababah thread starter macrumors 68000

    Joined:
    Jun 11, 2009
    Location:
    SF Bay Area, CA
    #5
    No, it shows no matter what webpage I am on. See attached. It's not a HUGE deal just a minor annoyance because I frequently use that function to access desktop sites. I imagine that if I do a restore as "new phone" and then manually add things back in that it might be fixed but I am still trying to decide if it is worth the work.
     

    Attached Files:

Share This Page