Safari bug?

Discussion in 'iPad' started by jabingla2810, Mar 12, 2011.

  1. jabingla2810 macrumors 68020

    Joined:
    Oct 15, 2008
    #1
    My Safari keeps messing up when tapping a link to a youtube video.

    It will open a new page, and then open the youtube app and play the video.

    When returning to safari I find a white page, and when i switch back to my previous 'tab/page' you can see that Safari has clearly messed up, with 2 thirds of the screen staying block white.

    Closing the app from the app switching bar fixes this, but still a pain.

    Try it with this link and let me know if im alone :)

    http://forums.macrumors.com/showthread.php?t=897594
     
  2. dfy macrumors member

    Joined:
    Apr 27, 2009
    #2
    I have the exact same problem on my iPhone 4 since I installed iOS 4.3
    Safari will crash (close itself) when I fiddle too much with it afterwards.

    I don't get it consistently, and I'm not sure what triggers it but I had a few times already.
    Your link does not seems to trigger it, at least not now.
     
  3. JakRox, Mar 12, 2011
    Last edited: Mar 12, 2011

    JakRox macrumors member

    Joined:
    Aug 23, 2010
    Location:
    Charlotte, NC
    #3
    Same problem here. Usually always happens when muliitasking and switching back to safari and a page that's already been loaded. Only way to fix it is to close the safari browser in the multitasking bar.
    Hoping for a fix for this soon. It's annoying and a pain.
    But I sure do love my iPad.
     
  4. Pinguman macrumors newbie

    Joined:
    Mar 12, 2011
    #4
    same here in Germany on iPhone4 ios4.3 :(
     
  5. jabingla2810 thread starter macrumors 68020

    Joined:
    Oct 15, 2008
    #5
    Good to know im not alone.

    Its not a massive problem, but at least i know its not just me.

    Thanks
     
  6. escape1974 macrumors member

    Joined:
    Apr 7, 2010
    #6
    I had the same problem! I didn't have to close safari in the multitasking bar, though. I just hit the only x available that looked like it was for the original browser window. It closed the 3/4 screen and went back to normal.
     
  7. rovex macrumors 65816

    Joined:
    Feb 22, 2011
    #7

    I have this as well however it is only on my IPhone. VERY annoying, I have to turn the phone off and on again to get rid of it.

    another bug which is on my iPad this time, maybe others have it too, where my Bookmarks on safari don't show all my favourites, only a few. But then shows them all after I exit and click on the bookmark button again. It's a frequent occurrence.
     
  8. JakRox macrumors member

    Joined:
    Aug 23, 2010
    Location:
    Charlotte, NC
    #8
    If I do this, I have to find where I was in a forum or website again. Happens when I leave a page via a YouTube link and I want to go back.
     
  9. deathcab4xtina macrumors regular

    Joined:
    Oct 7, 2010
    #9
    this is happening to me on pad 2, when i open a you tube video from safari and then go back to safari, the page starts to reload and then safari crashes.
     
  10. TigerStephie macrumors regular

    Joined:
    Jun 27, 2010
    #10
    I am having the same issue. I was about to start a similar thread.

    I've also had safari crash a few times just randomly. Just noticed it crashed several times on Gelaskins.com very annoying.

    Also if I watch an embedded YouTube video there are no options to expand to full screen or pause. Anyone else notice this?

    I never had this issue on my iPad 1. But I never upgraded it to 4.3.

    I hope they fix this soon!
     
  11. mysterygirl macrumors regular

    Joined:
    Apr 20, 2009
  12. Synaesthesia242 macrumors member

    Joined:
    Aug 13, 2009
    #12
    Just had exactly the same issue. 4.3 on an iPod Touch 4th gen.

    iOS 4.3.1 is around the corner with some security fixes for Safari, I don't know if they'll fix this too.
     
  13. Lansing macrumors newbie

    Joined:
    Jul 1, 2010
    #13
    Haven't seen this on my iPhone yet, but I suspect I will at some point. It's happened to me twice now on the iPad 2. Not a huge deal, I just have to force quit safari and reopen it, but I'll be more wary of opening YouTube links from safari until it gets patched.
     
  14. Knowimagination macrumors 68000

    Knowimagination

    Joined:
    Apr 6, 2010
    #14
    Same issue here. Hope they can roll fix this in 4.3.1
     
  15. mullman macrumors 6502

    mullman

    Joined:
    Jan 13, 2004
    Location:
    NC
  16. Force332 macrumors member

    Joined:
    Mar 13, 2011
    #16
    Good to see that I am not the only one having this issue.
     
  17. Kadin macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #17
    This? And the photo isn't cropped, it's basically only showing the very top part of the upper row of windows and the rest is pure white... Yeah it's getting really annoying having to kill Safari to get it working again.

    [​IMG]
     
  18. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #18
    Yes, this is happening to me as well on iPad.
     
  19. JakRox macrumors member

    Joined:
    Aug 23, 2010
    Location:
    Charlotte, NC
    #19
    This is exactly what I see.
     
  20. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #20
    The variation of this that I see is: click a link to a YouTube video from Safari, watch the video, hit home button, go back to Safari, see blank white page, touch the page and Safari crashes. Relaunch Safari and it's back to the page where I started. This is on an iPad 2.
     
  21. OSMac macrumors 65816

    Joined:
    Jun 14, 2010
  22. commad macrumors member

    Joined:
    Mar 11, 2011
    #22
    Same issue here for a few times. Return to safari after YouTube video and only blank white pages.
     
  23. Etrain macrumors 6502

    Etrain

    Joined:
    Feb 26, 2005
    Location:
    Land of Cleve
    #23
    I have it too. Hopefully there is a fix soon. I love my new iPad!
     

Share This Page