Safari Bug?

Discussion in 'iOS 8' started by quamsi, Oct 26, 2014.

  1. quamsi macrumors regular

    Joined:
    Nov 18, 2013
    #1
    Forgive me if this this posted already; couldn't find it.

    In both iOS 8 and 8.1 I am noticing, quite often, that I must slightly zoom in on Safari in order to activate links. I will tap on a link over and over, but nothing happens unless I zoom in a bit then click again. It is not every time, but several times in one browsing session.

    Is this a known bug? Thanks!
     
  2. MaciMac100 macrumors 6502

    Joined:
    Oct 26, 2014
    #2
    Yes. It's a known bug.

    Welcome to the buggy world called iOS8.
     
  3. In Utopia macrumors regular

    Joined:
    Aug 11, 2008
    #3
    I was having a problem adding bookmarks. When I tried, all I got was the beach ball.
    Exported my existing bookmarks to the desktop, trashed Safari, restarted and let a new copy install, then imported the bookmarks......problem solved.
     
  4. Wando64 macrumors 6502

    Joined:
    Jul 11, 2013
    #4
    You realise you are in the IOS forum?
     
  5. In Utopia macrumors regular

    Joined:
    Aug 11, 2008
    #5
    Yes I knew, is my comment not applicable to the subject matter?
     
  6. Wando64 macrumors 6502

    Joined:
    Jul 11, 2013
    #6
    No. No beach balls in IOS and no desktop either.
     
  7. In Utopia, Oct 29, 2014
    Last edited: Oct 29, 2014

    In Utopia macrumors regular

    Joined:
    Aug 11, 2008
    #7
    Excuse me, I just noticed the refrence to Safari and joined in.
    I'm taking a time out right now in the corner.
     

Share This Page