Safari Can't Access InterfaceLIFT

Discussion in 'OS X Yosemite (10.10)' started by kolax, Apr 2, 2015.

  1. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #1
    http://interfacelift.com

    Works in Chrome and Firefox. Safari just stays trying to load the page but never does. I've Googled and a few other folk have had this issue but no solution. I don't have any extensions installed and JavaScript and WebGL are enabled.

    It works fine in Safari in a separate user account. I've cleared cookies, cache and still no luck.

    Any ideas?
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    Drag your user account Library/Caches to the trash and reboot. See if that helps.
     
  3. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #3
    Have you tried loading the site with adblock installed?
     
  4. kolax thread starter macrumors G3

    Joined:
    Mar 20, 2007
    #4
    Clearing my user account's cache fixed it, thanks. There was a Safari specific cache in there too, so deleting that alone might've resolved it.
     
  5. Taz Mangus, Apr 4, 2015
    Last edited: Apr 4, 2015

    Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #5
    Glad I was able to help.
     
  6. Dockmasterlynn macrumors newbie

    Joined:
    Apr 3, 2009
    #6
    I am having the same problem. what was the specific safari cache you deleted.

    Lynn
     
  7. kolax thread starter macrumors G3

    Joined:
    Mar 20, 2007
    #7
    It temporarily fixed the problem but I still have the issue. I gave up in the end.
     

Share This Page