Safari can't find the server...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bimbels, Oct 19, 2007.

  1. bimbels macrumors newbie

    Oct 16, 2007
    Hey guys.

    I'm a noob here, have lurked a bit. I've searched threads for this problem but couldn't find anything similar. I apologize in advance if I didn't search deep enough. :p

    I just got my Iphone 2 weeks ago.

    I use my iphone on my home wifi network without problems. I recently traveled to Europe and tried using my iphone on the hotel's free wifi network. My coworker was connected just fine on his laptop. I connected with my iphone, it said I was connected to the hotel's network, I had full bars, but each time I tried to pull up a page I got "safari cannot find the server" or something like that.

    I tried renewing the lease, tried turning off/on the wifi, but still nothing. (after 2 days of fiddling with it.) I"m sure it's a setting or something that I'm unaware of. Any help would be greatly appreciated, since I travel for work and would hate not being able to kill time in lobbies with my iphone. ;-)
  2. cyclingplatypus macrumors 65816


    Mar 15, 2007
    I've found that a lot of free wifi spots have a TOS page that you have to agree to before you can use it, try opening up Safari and just hitting the refresh button instead of typing in an address, i've done this a few times and it normally will pull up the TOS page.
  3. bimbels thread starter macrumors newbie

    Oct 16, 2007
    At this particular hotel that was the case in the rooms but not in the lobby - my coworker just turned on his laptop and was connected without first visiting a TOS page. At any rate I did hit refresh but still got that "cannot find server" message.

Share This Page