Safari causing freezes with GTX670

Discussion in 'Mac Pro' started by Pjotr28, Aug 16, 2013.

  1. Pjotr28 macrumors member

    Joined:
    Mar 3, 2013
    Location:
    Netherlands
    #1
    Hi,

    I'm having problems with random restarts or freezing desktop using a Mac Pro 2009 with upgraded CPU and GTX670. See http://forums.macrumors.com/showthread.php?t=1561285&highlight=670+random

    Now I've put back in an old 4870 and the crashes don't appear anymore. So luckily nothing wrong with the CPU.

    I'm still trying to figure out what causes the crashes. It seems to occur when using Safari, without heavy workload. Can I reinstall Safari easily or should it be better to reinstall the whole OS (better wait for 10.9 than) Or is there another way to test the 670 perhaps in bootcamp?

    tia
     
  2. tomvos macrumors 6502

    tomvos

    Joined:
    Jul 7, 2005
    Location:
    In the Nexus.
    #2
    Do you have WebGL enabled? Some time ago - IIRC with 10.8.0 - I noticed that enabling WebGL had some stablity side effect with certain websites.

    You can enable/disable WebGL from the developer menu of Safari. To see the developer menu you have to enable it in the safari preferences.

    Perhaps disabling WebGL helps at least with the Safari issue.
     
  3. Pjotr28 thread starter macrumors member

    Joined:
    Mar 3, 2013
    Location:
    Netherlands
  4. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    Try with different driver than you use now (web/Apple). 670s have had this issue in past 10.8 versions as tomvos said. If it won't help, maybe try another browser.
     

Share This Page