Safari+Chrome youtube/flash issue.

Discussion in 'macOS' started by Aniday, Mar 17, 2011.

  1. Aniday macrumors regular

    Joined:
    Jan 27, 2009
    #1
    That happens when I try to expand the video. The exact same thing happens in Chrome as well. Everything is perfect in Firefox, though. The problem started last night, but before then everything was fine. I've done no updates and I've tried reinstalling flash.

    Any ideas? Did Youtube do something that messed up webkit browsers?
     

    Attached Files:

  2. Dragonforce macrumors 6502a

    Dragonforce

    Joined:
    Apr 9, 2008
    Location:
    London (Ealing) UK
    #2
    Thank god, I thought I fu**** up my system.
    Most of the videos look like this to me:
     

    Attached Files:

  3. StandardMeth0d macrumors member

    StandardMeth0d

    Joined:
    Jul 2, 2010
    #3
    This randomly happens to me, but it goes away.

    I'm having a different issue:

    I play a video, but the picture doesn't show up until 0:02. The audio plays fine. I'm not sure what's wrong. This just started happening earlier in the day and I didn't change any settings that I know of. It happens in Safari, Chrome, and Firefox, but I notice that when I turn off Hardware Acceleration in Flash (can't do this in Chrome) then it works fine. :confused:
     
  4. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #4
  5. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #5



    Here's mine http://forums.macrumors.com/showthread.php?t=1119359
     

    Attached Files:

  6. Aniday thread starter macrumors regular

    Joined:
    Jan 27, 2009
    #6
    The expanding issue was fixed but there's still a black video for the first two seconds of playback. Lame.
     
  7. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #7
    Agreed! I still see issues were the vid is black or even white.
     

Share This Page