Safari defaulting to Bing search

Discussion in 'Mac Apps and Mac App Store' started by aaronvan, Jul 8, 2014.

  1. aaronvan Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #1
    Since I clicked Reset Safari every search returns a Bing result, although I have Google set in Preferences and it reads Google Search as I type the search terms in the URL bar.

    Is anyone else experiencing this?

    Running OS 10.9.4 and Safari 7.0.5 on a '12 MBA.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Just go into your Safari preferences and change it back to google :)
     
  3. aaronvan thread starter Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #3
    It is set at Google.

    Just before I hit enter, the URL bar reads "Foo - Google Search"

    Hitting Return it rapidly flashes two URLS:

    www.conduit.com

    www.strtpoint.com

    Then finalizes on Bing search results.
     
  4. naples98 macrumors member

    naples98

    Joined:
    Sep 9, 2008
    Location:
    Houston
    #4
  5. aaronvan thread starter Suspended

    aaronvan

    Joined:
    Dec 21, 2011
    Location:
    República Cascadia
    #5
    Resolved

    I didn't find any Conduit files on the HD. However, in Safari > Preferences > Extensions was something called Omnibar (that I didn't install). I removed it and that solved the problem.
     
  6. ijusthelp macrumors newbie

    Joined:
    Sep 4, 2014
  7. thebrowns1814 macrumors newbie

    Joined:
    Oct 4, 2014
    #7
    Thanks!!! it worked! I've been trying everything to get rid of the "bing" search engine. Simple and easy.
     
  8. Chrisanne macrumors newbie

    Joined:
    Nov 30, 2014
    #8
    Thank you

    Solved my problem-many thanks, so relieved.
     

Share This Page