Safari doesn't autofill anymore

Discussion in 'Mac Basics and Help' started by Jaysil18, Oct 15, 2010.

  1. Jaysil18 macrumors newbie

    Joined:
    Sep 20, 2010
    #1
    My computer doesn't automatically put in a username like it used too . For example when im on Facebook , i start typing my login name but it doesn't pop up . Whats wrong ? It does this for other sites too . Its annoying . Thanks
     
  2. davidwarren macrumors 6502a

    Joined:
    Aug 28, 2007
  3. Jaysil18 thread starter macrumors newbie

    Joined:
    Sep 20, 2010
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Go to Safari > Preferences > Autofill > User names and passwords > Edit
    Remove any Facebook references in the list (and any others that aren't working)
    Go back to Facebook and log in, telling Safari to remember the password
     
  5. Jaysil18 thread starter macrumors newbie

    Joined:
    Sep 20, 2010
    #5
    I want them to remember the login names only . It used to do it to every site . All computers does the autofill thing. But it just randomly stopped working after a update . I don't want it remember the passwords . Just login names
     
  6. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #6
    I think some sites use cookies to store user names. Did you remove cookies?

    [Though from the OP's first post it does sound like an Autofill issue]
     

Share This Page