iPad Safari dont save my passwords

Discussion in 'iOS 7' started by AuRe, Nov 12, 2013.

  1. AuRe macrumors member

    Joined:
    Jan 25, 2012
    #1
    Hi
    I have activated the safari option and the keyring option and dont save any password

    In my ipad 2 with 6.1 works perfect, but my iPad Air with 7.0.3 save nothing

    Solution?
     
  2. Kurios2 macrumors regular

    Kurios2

    Joined:
    Sep 22, 2012
    #2
    Personally, I would forget about Safari and get a good Password App like oneSafe. I've tried several and this does it all and more. May not be your solution answer, but that's what I'd do. Good luck.
     
  3. DerekRod macrumors 6502a

    DerekRod

    Joined:
    Jan 18, 2012
    Location:
    NY
    #3
    Where is iCloud storing these passwords on our Macs?I used it to change my Macrumors login but it didn't pop up in keychain
     
  4. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #4
    Keychain on Mac plain sucks. I had to log in on my iPad Air and then was only able to save the password and have it stick.

    In Mac Safari, it says it's saving it, but it doesn't. Just spent the last 15 minutes almost pulling my ****ing hair out chasing this stupid Keychain.
     
  5. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #5
    ^^I had the same experience. Did the keychain save on my password then it wouldn't recall it when logging in. Had to email the site, get new password and start all over. Not worth the trouble and now I don't trust it.
     
  6. jrswizzle macrumors 603

    jrswizzle

    Joined:
    Aug 23, 2012
    Location:
    McKinney, TX
    #6
    Count me in as one who has had countless problems with iCloud Keychain - apparently it is still quite sporadic even in Safari with certain websites. And of course, because it is an API that has to be implemented by devs into their apps, not many apps currently work with it either.

    I think for the time being, iCloud keychain remains a nice idea, but not quite ready for widespread use.
     
  7. AuRe thread starter macrumors member

    Joined:
    Jan 25, 2012
  8. twintin macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Sweden
    #8
    +1
     
  9. Findigenous macrumors newbie

    Joined:
    Sep 30, 2014
    #9

    Most likely culprit here is Safari. Open your Safari web page, then click the page icon on the right upper corner. This will minimize the page and give you the option of adding another page etc. There you will also find a "Private" tab, if it is white you have selected private browsing and Safari will not remember any passwords. Click it to deselect, then verify your settings allow your device to remember passwords.

    One indication you are in private browsing is that Safari will not have anything on the history pages.

    That's it.

    Sami
     
  10. AuRe thread starter macrumors member

    Joined:
    Jan 25, 2012
    #10
    Thanks
     

Share This Page