Safari ebay problems and load bar

Discussion in 'Mac Apps and Mac App Store' started by dudeofblokes, Feb 28, 2008.

  1. dudeofblokes macrumors regular

    Joined:
    Nov 3, 2007
    Location:
    carrickfergus, northern ireland, united kingdom
    #1
    hi i dont know if this has been posted before but does anyone else get problems with safari when on ebay?

    1st) i find some nights it works perfect but other times 4 out of 5 times it cant open a page be it item discription, search or even my ebay page, getting an NSURLErrorDomain:-1015 error but flock (built from firefox) hasnt a single problem.

    2nd) if reporting a problem on ebay when it comes to the drop down menu, once an item is selected you have to select a discription upon clicking the discription drop down menu the spinning beach ball of death appears to which safari crashes and closes.

    lastly the blue loading bar stays showing for the first inch of the address bar as if to say its loading but this doesnt move or dissappear even tho page fully loaded.

    does anyone else experience this or have a solution, i tried emptying the cache and reseting safari but no luck.
    being a mac user i love safari, but i find its not to stable
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    ebay and safari don't like each other very much. if you use ebay alot, you might want to try other browsers until next release of safari, or some updates from ebay.
     
  3. dudeofblokes thread starter macrumors regular

    Joined:
    Nov 3, 2007
    Location:
    carrickfergus, northern ireland, united kingdom
    #3
    thank you

    worried i was doing something wrong, hopefully it will be helped in an update, thanks man
     

Share This Page