Safari error 302

Discussion in 'iPhone Tips, Help and Troubleshooting' started by generationxwing, Aug 5, 2008.

  1. generationxwing macrumors 6502


    Feb 10, 2005

    I have an iPhone 3G running 2.0 software. When I'm on Fido's 3G network only (Edge and WiFi are ok). It happens at random (could be any site), but fairly often. Sometimes I'll need to click a link 5+ times before it works.

    I have restarted my iPhone, cleared the history, cache and cookies, toggled 3G on/off, went into airplane mode and back, tried it in different physical locations, but I keep getting the same error.

    Any idea if this is a Fido issue or should I contact Apple? Will 2.1 fix the problem? I haven't upgraded yet, was planning on it tonight.


    Attached Files:

  2. Carsick macrumors newbie

    Aug 5, 2008
    I've been having the same problem today and i'm on rogers. just got off the phone with rogers and they couldn't fix it. the guy told me he's been getting calls about the same errors all its obviously a network issue best to just wait it out.
  3. aristotle macrumors 68000


    Mar 13, 2007
    I got off the phone with Fido. The 3G network's data layer is basically down. I hate to say, I told you so but this type of thing could happen locally if everyone was downloading really heavily.

    I also found out that I did not do anything wrong as far as Fido is concerned with respect to my testing of the Netshare application. The app probably got pulled because of AT&T and Apple panicked by pulling it everywhere.
  4. steve31 macrumors 6502a


    Jul 20, 2007
    Edmonton Canada
    I have been having this ever since 2.01... I restored the iPhone and it still did not help. I then took the sim card out and put it in my 1st gen iPhone......the same problem. So it has to be Rogers. I talked to the "Rogers iPhone support team" No help. They had no clue. So I phoned Apple and got to a level 2 product support guy that had no clue.
  5. nasser22 macrumors newbie

    Aug 12, 2008
    Easy to fix with iTool 1.1.26

    Dear All
    This error needs a good tool to clean up your internet browser traces
    Please download it from Apple official site ... follow this link
    From menu bar select internet and select all ... It will cleans your browser
    I hope it helps you
    Apple .. MacBook Black .. 2GHz ..

Share This Page