Safari: Favorites doesnt show when clicking address bar

Discussion in 'OS X Yosemite (10.10)' started by skadd, May 7, 2015.

  1. skadd macrumors regular

    Joined:
    Mar 5, 2010
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
    #2
    Go to "Safari" menu, click Preferences, Click Search, Under the Smart Search Field make sure "Show Favorites" is checked.
     

Share This Page