Safari "Find in Page" on 2nd gen iPod touch?

Discussion in 'iPod touch' started by Exotic-Car Man, Nov 22, 2010.

  1. Exotic-Car Man macrumors regular

    Exotic-Car Man

    Joined:
    Oct 29, 2010
    Location:
    USA
    #1
    I am extraordinarily curious if the luxurious "Find in Page" feature in Mobile Safari is applicable for a second-generation iPod touch. I am currently running on iOS 4.2.1 on a second-generation 16GB iPod Touch, however I cannot find where you go to search for text on a page. I have tried typing "Apple" in the search bar while having the current page as the Apple website, but unfortunately it only brought me to a Google search of the term "Apple." I have also tried typing "apple" into the URL bar, though that only brought me to a Comcast page stating that the website could not be found. Going into Settings, Safari, and then Search Engine was no luck either; it only brought me to the options of Google, Yahoo, or Bing.

    All help on this subject is enormously appreciated. Thank you!
     
  2. ghostshadow macrumors regular

    ghostshadow

    Joined:
    Jul 15, 2006
    Location:
    Indianapolis
    #2
    I'm not sure if it'll be in iOS 4.2 for the 2nd gen. You can find the feature in safari if you go to a website and then click in the search bar and type in the search, scroll to the bottom you can then go into the option.

    [​IMG]
    -------
    [​IMG]
     
  3. van2010rulz macrumors regular

    Joined:
    Jun 13, 2010
    #3
    I have the second gen 8gb ipod touch. It's not working for me. Damn that would of been a helpful feature.
     
  4. Mr Slippy IV macrumors 6502

    Mr Slippy IV

    Joined:
    Feb 24, 2010
    Location:
    Vail, AZ
    #4
    Curious. It was working on my 2nd gen with the 4.2 GM, but not 4.2.1.

    Confirmed disabled on 2nd gen, confirmed enabled on 4th gen.
     
  5. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #5
    I have a 2G MB touch and I can vouch for the fact that there's no search feature hidden in the Google search bar.
     

Share This Page