Safari, Flash, ISSUES!!!

Discussion in 'Mac Apps and Mac App Store' started by Dsync, Aug 22, 2010.

  1. Dsync macrumors member

    Joined:
    Jul 26, 2010
    Location:
    USA
    #1
    Hey guys! I am having some issues with flash content inside safari. No videos in flash will play! (On any site!) Anyone know what to do here? I'm running:

    OSX 10.6.4
    Safari 5.0
    And I have never had flash problems up until recently.

    P.S. All flash videos play perfectly in FireFox
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Have you tried resetting Safari? Restarting the computer? Reinstalling the latest version of Flash Player? Repairing Disk Permissions?
     
  3. supperbatman macrumors newbie

    Joined:
    Aug 7, 2010
    #3
    Since firefox is fine
    it seems to be the safari's problem
    try re-install safari
    or use chrome
    it has an embedded flash plug-in
     
  4. BornAgainMac macrumors 603

    BornAgainMac

    Joined:
    Feb 4, 2004
    Location:
    Florida Resident
    #4
    Try creating another user account on your Mac and try Safari too. It helps to find out if the problem is system wide or just your account.
     
  5. Dsync thread starter macrumors member

    Joined:
    Jul 26, 2010
    Location:
    USA
    #5
    Works fine on all my other accounts! Where would I get a reinstall of safari?
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    apple.com/safari
     
  7. Dsync thread starter macrumors member

    Joined:
    Jul 26, 2010
    Location:
    USA
    #7
    Hey, just wanted to let everyone know that it is working now that I reinstalled safari! Thanks for all the help!!
     

Share This Page