Safari Flash Plugin

Discussion in 'Mac Apps and Mac App Store' started by sgrrsh26, Feb 10, 2010.

  1. sgrrsh26 macrumors 6502

    Joined:
    Jul 19, 2009
    #1
    theres one website im interested in viewing here
    http://web.eku.edu/flash/inferno/
    it keeps saying i need the flash plugin and no matter how many times i try to view it it wont work,
    it happens for several other fash things as well,
    can you view this website on safari? im using a 15in MBP
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    It's bad coding -- it does the same thing in Windows (in Firefox; in Chrome it doesn't even load properly). Most likely, it uses a deprecated method to check the Flash player version, and it misinterprets the response, and so it thinks you're using an older one. Plus, it warns you that you should update your copy of Netscape... so I mean, this website was designed, what, most likely at least 8-9+ years ago?

    If you really need to see it, your options might basically be to contact the provider and ask them to fix it, or find a computer from 2001 that no one updated. :p
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    It seems to be a very old site, as it refers to Netscape.
    You need the Flash plug-in or a later version of Netscape to view this site.
    Netscape was discontinued in 2007/8.

    It gives me the same crap on Opera 10.10 and Firefox 3.6.
     
  4. keithOrbit macrumors member

    Joined:
    Apr 22, 2008

Share This Page