Safari flickering/flashing when scrolling MacRumors

Discussion in 'Mac Apps and Mac App Store' started by parish, Sep 30, 2013.

  1. parish macrumors 65816

    parish

    Joined:
    Apr 14, 2009
    Location:
    Wilts., UK
    #1
    This is weird, and it seems to be only happening to me as I can't find anything on the 'net about it.

    Retina MBP 15", OS X 10.8.5.

    When scrolling the MacRumors site the page flashes/flickers (it gives the appearance of constantly blanking the page and redrawing it in sections).

    It only happens with the MacRumors site (these forums are OK). The problem only started around the time of the 10.8.5 upgrade. I've not made any changes to Safari recently, e.g. added or removed extensions.

    I've tried clearing the cache (Develop menu).

    Any ideas?
     
  2. jsm4182 macrumors 6502

    Joined:
    Apr 3, 2006
    Location:
    Beacon, NY
    #2
    Its not just you, I'm having the same issue on my Mac Mini since about the time of updating to 10.8.5.
     
  3. jsm4182 macrumors 6502

    Joined:
    Apr 3, 2006
    Location:
    Beacon, NY
    #3
    I repaired disk permissions and restarted the computer, it seems to have resolved the problem.
     
  4. ItWasNotMe macrumors regular

    Joined:
    Dec 1, 2012
    #4
    Same here, after repairing permissions as well. But not all the time.

    Seems to me to be a result of some of the ads that get displayed.
     
  5. parish thread starter macrumors 65816

    parish

    Joined:
    Apr 14, 2009
    Location:
    Wilts., UK
    #5
    Thanks for the replies. At least I know now that it's not just me.

    Yeah, I wondered about it being ads (Flash no doubt :mad: ) although it hasn't been doing it tonight, and I haven't done anything, not even rebooted :confused:

    Mind you, yesterday there was a big Google Nexus ad displaying permanently at the top of the right-hand column - sabotage by the fandroids? :p
     
  6. Daria macrumors regular

    Daria

    Joined:
    May 31, 2011
    Location:
    Northern California
    #6
    I get no flashing such has been described on this thread.

    I DO have Adblock 2.6.4, so I'm seeing no ads and I wonder if that's why I don't see the flickering. I have Safari 6.0.5 and I'm running 10.8.4 on a Mid 2011 iMac.

    Hope this information will be helpful.

    I do have Flash (sigh) but also have ClickToFlash so nothing starts automatically.
     
  7. brianbobcat macrumors regular

    Joined:
    Aug 13, 2003
    Location:
    Illinois
    #7
    I get it on a Mac Pro 10.7.5 with no ad blocker. I've tried selecting text to see if that will get it to stop, but no luck. Any moderator from MacRumors having the issue?
     
  8. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #8
    I still had this issue on my mid 2012 rmbp with Maverick 10.9 :apple:
     
  9. parish thread starter macrumors 65816

    parish

    Joined:
    Apr 14, 2009
    Location:
    Wilts., UK
    #9
    Hmm, interesting. It's totally fixed for me with 10.9 (also mid-2012 rMBP) :confused:
     
  10. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #10
    Safari flickering only happens while I am browsing MR forum. It happens on and off with Maverick 10.9 :apple:
     

Share This Page