Safari, Gmail, Myspace, OSX Help *pics not opening, gmail not responding, etc*

Discussion in 'Mac Apps and Mac App Store' started by ckwheeler, Feb 12, 2008.

  1. ckwheeler macrumors newbie

    Joined:
    Feb 12, 2008
    #1
    I just am really frusterated!! I recently bought a new macbook, black one, 13inch screen, core 2 duo, 2.2ghz, 2gb ram. I also now am using leapord which was installed in my mac upon purchasing. I was using tiger in my old machine prior to buying this one.

    I don't know what the problem is, but heres what I've been encountering.

    From Safari, When I try to access my gmail account, it opens it up but won't let me click in any thing, not my messages, settings, help, anything, its like everything is deadlinks in there.. I have to open Firefox and it will open gmail up fine.

    Also in safari when I'm in myspace, I try to view my galleries of pictures, and it won't display all the pics, some just don't show up, others have blue boxes w/ x's in them.... I also end up opening firefox, and then it will still not show them all up...

    Also having alot of shutdowns from safari saying it may be flash or something causing it, I've looked into it and I have the latest flash player installed, I am normally using the computer highly for school work and photography programs. My college website requres Flash and so does the images I view from a CD. I use photoshop and microsoft word frequently as well... Not usually always at the same time but sometimes I do.

    Things I've tried, I called apple about a safari issue before and they had me reset safari, i've done that over and over again, i've cleared cache, history, and cookies, i've done that in firefox as well, i've done the verify disk permissions, repair permissions, verify disk and repair disk, i did that week or so ago, wondering if i need to do it again.. I don't know whats going on, this is a two week old machine, and its acting so wierd, i wish i still had my old tiger machine now!!

    Please help!:mad::mad::mad::mad::(:(:(:(
     

    Attached Files:

  2. AmericanJustin macrumors newbie

    AmericanJustin

    Joined:
    Sep 2, 2007
    Location:
    Seattle, WA
    #2
    You're not alone... Safari 3 is still fairly new, and browsers are very very complex things... Add to that Google's lack of sufficient debugging on Safari and you're left with a bad gmail experience.

    All you need to do, for now, is get used to using Command+Q to fully quit the Safari application (not just closing the safari windows). Then relaunch and go to gmail and it generally work right away :) ---until it stops working a little bit later LOL.

    It's annoying but temporary situation. Apple and Google both have some more debugging to do there. If you're not on corporate Gmail, you may see a "use old version" up near the setting link in the upper right page corner---that may also help, but CMD+Q is your best cure.
     
  3. snakedoctor macrumors member

    Joined:
    Feb 1, 2008
    #3
    I never have any problems with Safari and Gmail. I am in it every day, a lot. I have the same Mac, but with 4gigs of RAM. I got mine in November with Leopard installed.

    I dont do Myspace so I cant say. I used to not be able to get to CDW, just would stall and not load. Would not crash. After .2 I can get to www.cdw.com. There were some fixes in .2 that made Safari work with more pages.

    If you are crashing a lot, and in different programs, you could have a flakey stick of memory....maybe.
     

Share This Page