Safari going Microsoft Word on me?

Discussion in 'Mac Apps and Mac App Store' started by TheBonk, Dec 5, 2007.

  1. TheBonk macrumors 6502

    TheBonk

    Joined:
    May 22, 2007
    Location:
    Chicago
    #1
    I downloaded Safari 3 and now when I type usernames and such which are not words, I get the red line that you would get in Word when the word isn't recognized. This is so annoying. How do I get rid of it?
     
  2. TimJim macrumors 6502a

    Joined:
    May 15, 2007
    #2
    When it does that, right click it and select "Learn Spelling". But you have to do that for a lot of names/usernames maybe which is annoying, but thats the only way i know how to do it.
     
  3. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #3
    Or right click on the field then spelling and grammer then turn off check spelling while typing
     
  4. TheBonk thread starter macrumors 6502

    TheBonk

    Joined:
    May 22, 2007
    Location:
    Chicago

Share This Page