Safari Has Been On Its Holidays!

Discussion in 'OS X El Capitan (10.11)' started by Cell-666, Jan 12, 2016.

  1. Cell-666 macrumors 6502a

    Joined:
    May 3, 2011
    #1
    i have an old Mac mini which I use for my media hub. Not often I use it for anything much. But, opened it up yesterday to check something and noticed my Safari icon has broken in the dock. Clicked it and it kept crashing but eventually did open but now it seems to think I speak what I think it Arabic.
    I've checked the languages settings and nothing has changed, nothing new installed recently either so no idea what's gone on here. Can anyone help please?
     

    Attached Files:

  2. Cell-666 thread starter macrumors 6502a

    Joined:
    May 3, 2011
  3. Cell-666 thread starter macrumors 6502a

    Joined:
    May 3, 2011
    #4
    Yeah. I've checked the language settings and all seems fine. Odd how the Safari icon is broken. Also, when I open preferences the icons along the top are missing. It's as if the instal has gone tits up.
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    Sounds like you should probably reinstall the system, keeping your stuff. But you might want to check a newly-created User Account to eliminate the possibility of corruption in the current one.
     
  5. Cell-666 thread starter macrumors 6502a

    Joined:
    May 3, 2011
    #6
    That's what I was thinking to be honest, just thought it was strange. I check other accounts and it's the same so guess I'll do a reinstall.
     

Share This Page