iPhone Safari icons turning white

Discussion in 'Jailbreaks and iOS Hacks' started by Jman13, Jan 28, 2014.

  1. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #1
    I'm having an issue that started a day or two ago with my Safari icons in the app (the bookmarks, sharing, etc blue icons at the bottom) randomly turning white after a period of time. A restoring will turn them blue again for a while and then they'll go white again. It makes bit difficult to see the icons when viewing a white webpage. Anyone else have this problem and know how to fix it?

    It also changes the text buttons to white as well.

    See the attachment to see what it looks like:
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Got any theming or safari related tweaks installed?
     
  3. Jman13 thread starter macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #3
    No Safari related tweaks. I have Winterboard and a few other related tweaks, but none that are skinning Safari. A respring turns them back to blue for a while...but they always change back to white. I've switched themes too, and no difference.
     
  4. Jman13 thread starter macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #4
    Anyone? Still having this issue. I've also found that closing safari brings back the blue, but it's still annoying.
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #5
    No idea; has to be a tweak or something causing this since it's working fine for me and many others

    Maybe a list of your tweaks?
     
  6. Jman13 thread starter macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #6
    I figured it out, with the help of a nice Redditor....Bloard was the culprit.
     
  7. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #7
    Great to hear you found the culprit!

    You should contact the dev so the problem can be fixed
     
  8. pukrnukr macrumors member

    Joined:
    Dec 16, 2010
    Location:
    Roc
    #8
    This just started happening to me today. I've had Bloard installed for a while now too but just started having the problem tonight.
     
  9. Deetlebug89 macrumors member

    Joined:
    Feb 2, 2014
    #9
    Yep bloard is the problem for sure because I have this same problem also and have linked the problem to bloard before I even seen this post... A respring fixes the problem but only for a day or a few hours in most cases... Let's just hope for a update to fix this soon because personally the dark keyboard outweighs the safari problem haha ( ithink)
     

Share This Page