Safari internet problem

Discussion in 'OS X Yosemite (10.10)' started by PEN10k, Jul 25, 2014.

  1. PEN10k, Jul 25, 2014
    Last edited: Jul 25, 2014

    PEN10k macrumors regular

    Joined:
    Jul 3, 2012
    Location:
    Denmark
    #1
    Hello folks
    I'm having an issue with my safari in Yosemite preview 4.
    While surfing around the internet, sometimes safari just takes sooo long in loading websites.. Just like the internet went off for a while. It just stops loading the website..
    I've just downloaded Chrome, to see if it makes any difference, if not, it could be my internet connection.
    But I just think it's weird, since I didn't have this problem while on Mavericks.

    Anyone else with these kind of problem with safari? (DP4)

    Thanks.

    EDIT: Chrome had the same problems.. So actually, it's DP4 something is wrong with.. At least on my machine!
     
  2. moxxey macrumors regular

    Joined:
    Feb 27, 2011
    #2
    Yes, with Safari and Chrome, but not on my 13" rMBP! Weird.

    Also, on the 15" rMBP, Skype and Parallels won't work under Yosemite, but they work fine on the 13"!
     
  3. MaxPayne79 macrumors regular

    Joined:
    Jun 11, 2014
    #3
    off topic. Does the "r" in rMBP stand for refurbished?
     
  4. AustinIllini macrumors demi-god

    AustinIllini

    Joined:
    Oct 20, 2011
    Location:
    Austin, TX
    #4
    I did, but it appears that after my computer was optimized, the problem stopped. That being said, when I boot, Safari seems sluggish when uncached.

    r means "with retina display", so "retina Macbook Pro"
     

Share This Page