Safari is bolding everything?

Discussion in 'Mac Basics and Help' started by Fitzy564, Sep 14, 2009.

  1. Fitzy564 macrumors newbie

    Joined:
    Sep 7, 2009
    #1
    I went on google and all the text was bolded. On youtube also all the text is bolded. How do i fix this? send me a pm if you know! or post it here
     
  2. fswmacguy macrumors 6502

    fswmacguy

    Joined:
    Aug 12, 2009
    #2
    Can you screenshot an example for us? Hold COMMAND + SHIFT + 3

    Try going to System Preferences > Appearance > (down at the bottom) adjust your text smoothing.
     
  3. Fitzy564 thread starter macrumors newbie

    Joined:
    Sep 7, 2009
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    Attach it to your post using the paperclip icon.
     
  5. JustGretchen macrumors 6502

    Joined:
    Dec 2, 2008
    #5
    Check your font options in safari. Safari > Preferences > Appearance. Make sure your default fonts didn't somehow get changed to bold.

    Also, if you use Fontbook, make sure there are no yellow triangles in it. That can mean a font conflict.
     

Share This Page