Safari issue on G5

Discussion in 'PowerPC Macs' started by WalnutSpice, Sep 1, 2015.

  1. WalnutSpice, Sep 1, 2015
    Last edited: Sep 1, 2015

    WalnutSpice Suspended

    WalnutSpice

    Joined:
    Jun 21, 2015
    Location:
    Canton, Oh
    #1
    I keep experiencing the same crash on my G5 with Safari very frequently. It happens on any webpage and does the same thing every time. It freezes, one CPU will go down to around 20% usage and one will ramp up to 100% and after a few seconds Safari will close. The only mod I've made to it is faking the version number to 7.1.6.

    Also, the crash happens more in Web Kit, although using regular Safari it does still happen.

    Edit: I'll just upload two text files here. Tff is crashing as well, had to boot into Tiger.
     
  2. WalnutSpice thread starter Suspended

    WalnutSpice

    Joined:
    Jun 21, 2015
    Location:
    Canton, Oh
    #2
    Here are the error logs.

    edit: Ugh I pasted the wrong log into the TFF file. Just don't download that one, accidently pasted the Safari / WebKit one again.
     

    Attached Files:

  3. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #3
    Don't modify the version number as it may have something to do with it.
     
  4. WalnutSpice thread starter Suspended

    WalnutSpice

    Joined:
    Jun 21, 2015
    Location:
    Canton, Oh
    #4
    I ended up removing Flash and installed a fresh copy and it seems to not be crashing now. Also, I started my G5 in TDM and tried to verify the disk with Disk Utility on my PowerBook and it was riddled with issues. So I'm assuming my hard drive is dying as well.
    I also just rebooted it a few times and it seems the CPUs aren't having that issue anymore where one idles and one runs at 100%.
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5
    I would do a PMU reset and get a new hard drive in that case.
     

Share This Page