Safari Issues with Google Docs

Discussion in 'Mac Apps and Mac App Store' started by Batman89, Aug 19, 2012.

  1. Batman89 macrumors 6502

    Joined:
    Jul 7, 2010
    #1
    Hey everyone,

    I use Google Docs a lot for work, and after updating to Mountain Lion, I have frequent issues using Docs on Safari. I have to user Firefox every time I want to work with Docs, which is unfortunate since I much prefer Safari.

    The message I get is this:
    I reload and often get the same issue. Can't edit or create a new document. Any ideas on what the issue may be?
     
  2. ekan macrumors newbie

    Joined:
    Aug 20, 2012
    #2
    Safari 6

    This happens to me constantly. 20 or so refreshes sometimes fixes it. It's happened since upgrading to Safari 6, I'm still on Lion.
     
  3. Batman89 thread starter macrumors 6502

    Joined:
    Jul 7, 2010
    #3
    That's unfortunate. I sure as hell am not going to sit there and refresh my docs 20 times before they work.

    It's starting to become a habit to just open Firefox every time I need to access a Google Doc, and it's something that should be unnecessary.

    Anyone have a possible cause/solution for this?
     
  4. cteselle macrumors newbie

    Joined:
    Jul 18, 2010
    #4
    Not a Google Docs issue but still under the Google umbrella and possibly related, but I'm getting display issues in gmail. Usually portions of the page just not rendering properly or even missing. Never had any issues in Firefox. Recently switched to Safari since Firefox is not optimized for the Retina MBP yet.

    I'm not seeing the exact issue that you posted. Have you tried blowing out the cache/cookies to see if that solves the issue?
     
  5. david24uk macrumors newbie

    Joined:
    Aug 29, 2012
    #5
    I'm having the same problem. Anyone have suggestions??
     
  6. million7 macrumors regular

    Joined:
    Nov 19, 2011
    Location:
    Florida
    #6
    I don't know if you guys are seeing the same ads as me, but they're suggesting to download google chrome :D
     

    Attached Files:

  7. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #7
    Just wanted to note that I'm having the same problem, primarily (perhaps exclusively...not sure) on spreadsheets. Safari 6.0 on 10.7.4.
     
  8. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #8
    FYI I have the same issue - i need to switch to chrome to get them to work consistently. Big annoyance.
     

Share This Page