Safari logging out of websites

Discussion in 'Mac Apps and Mac App Store' started by elfy, Oct 15, 2011.

  1. elfy macrumors 6502

    Joined:
    Apr 26, 2011
    Location:
    Glasgow, Scotland
    #1
    I've been having a problem on my wife's MacBook Pro. Lately, Safari has been logging out of any websites which require username and password logins (like this forum for example). It happens quite frequently and when it does, it does it with all sites which require such a login. Any ideas what's going on? 2.8GHz Intel Core 2 Duo MacBook Pro, running Safari 5.1.1.
     
  2. elfy thread starter macrumors 6502

    Joined:
    Apr 26, 2011
    Location:
    Glasgow, Scotland
    #2
    Anyone? If I had any hair left at this point in my life I'd be tearing it out by now. :D
     
  3. AmbiguousNinja macrumors regular

    AmbiguousNinja

    Joined:
    Jun 15, 2011
    #3
    Is Private Browsing on? Safari-Private Browsing
     
  4. elfy thread starter macrumors 6502

    Joined:
    Apr 26, 2011
    Location:
    Glasgow, Scotland
    #4
    Nope.
     
  5. AmbiguousNinja macrumors regular

    AmbiguousNinja

    Joined:
    Jun 15, 2011
    #5
    Are cookies enabled?
    Preferences-Privacy-Block Cookies-"Check The First One".
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    I had this frequently in 5.1 but haven't run into it yet with 5.1.1. It might be worth reinstalling 5.1.1, just in case something became damaged.
     
  7. elfy thread starter macrumors 6502

    Joined:
    Apr 26, 2011
    Location:
    Glasgow, Scotland
    #7
    Tried this. So far, so good. Will see if it happens again. Thanks for your help.
     
  8. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    It just happened to me in 5.1.1. I thought it was fixed :(
     

Share This Page