Safari/ Mail problems

DCB1

macrumors member
Original poster
Jun 11, 2005
81
0
I have been having some problems with Safari and Mail lately. I will be surfing around and it will just go away... same thing with Mail. Then the "error report to Apple" comes up and I send that away. It's happening regularly now and I can't figure out what is happening.

Any help?

Peace
 

DCB1

macrumors member
Original poster
Jun 11, 2005
81
0
No other apps were running.
I talked to the guy running one of the pages that it kept happening on and he asked if I was running Safari.. I said yes. He said that those running Safari were having problems with javascript. One said update to 3.0.3... I did and now no problems.

Interesting.....
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
6
Adelaide, Australia
Well it came up promptly with Safari 2 and it didn't crash. Perhaps you should move back to Safari 2 since Safari 3 is still a beta and is therefore unfinished and not meant for everyday use. :)
 

DCB1

macrumors member
Original poster
Jun 11, 2005
81
0
Well it came up promptly with Safari 2 and it didn't crash. Perhaps you should move back to Safari 2 since Safari 3 is still a beta and is therefore unfinished and not meant for everyday use. :)
It crashed every time with Safari 2! Only once did I have a problem with Safari 3.
 

yellow

Moderator emeritus
Oct 21, 2003
16,033
1
Portland, OR
Wow.. looks like they crash it on PURPOSE!

Of course, that is probably not the case, but I find it odd that if I change my useragent to be that of MSIE6, then I don't have any problem with the Enterprise site at all.
 

DCB1

macrumors member
Original poster
Jun 11, 2005
81
0
I had no problems with 3. Jumped all around with no issues.
I have been to pages that will "only" work with IE... how lame is that.



Peace