Safari Messed up completely!!

Discussion in 'Mac Apps and Mac App Store' started by conrad1992, Mar 3, 2009.

  1. conrad1992 macrumors newbie

    Joined:
    Oct 1, 2008
    #1
    Hey

    A while back i downloaded acidsearch for safari and it worked great, then randomly one day it started making safari crash therefore making it unusable. So i thought i should try updating today to the very latest and now it won't open at all.

    I have gone to my internet plug ins folder and no trace of it and even searching in spotlight still cant find it.

    So please please please help us guys!!!

    Conrad:D
     
  2. Zyniker macrumors 6502

    Joined:
    Feb 14, 2008
    #2
  3. Zyniker macrumors 6502

    Joined:
    Feb 14, 2008
    #3
    If you manage to get Safari to open and it still has problem:
    Safari >> Reset Safari...
     
  4. conrad1992 thread starter macrumors newbie

    Joined:
    Oct 1, 2008
    #4
    hey thanks for replying.

    Problem is i can't get in to safari for that to happen. i get:

    "The application Safari quit unexpectedly. The problem may have been caused the AcidSearch plug-in.

    Mac OS X and other applications are not effected."

    Then have the options ignore, report(which i have done) and relaunch.

    I have tried re installing didn't work.

    Lol any other ideas

    Conrad:D
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    Dont bump threads.

    That said, try reinstalling both Safari and Acid Search.
     
  6. conrad1992 thread starter macrumors newbie

    Joined:
    Oct 1, 2008
    #6
    Yep that hasn't worked :S

    help lol?

    Conrad:D
     
  7. MegaMan1311 macrumors regular

    Joined:
    Jun 30, 2007
    Location:
    USA
    #7
  8. conrad1992 thread starter macrumors newbie

    Joined:
    Oct 1, 2008
    #8
    As i previously said i can't unistall it as it isnt anywhere to be found this is my big problem??

    HELP LOL!!

    Conrad:D
     
  9. conrad1992 thread starter macrumors newbie

    Joined:
    Oct 1, 2008
    #9
    ok all previous suggestions havent worked :S?


    HELP!!!


    Thanks Conrad:D
     
  10. riverteeth macrumors newbie

    Joined:
    Apr 16, 2008
    #10
    Conrad, how is that we seem to be the only two users out there with this problem????!!! I'm having the same issue you are. I can't find a trace of AcidSearch anywhere on my machine, and yet it keeps appearing when I re-install Safari, even when I install it on a new user account I just created in order to test this problem!

    The creator of Acidsearch seems to be unavailable for email support, and the guys at my local apple store seem to be baffled too.

    A start would be learning how to really and truely re-install Safari on my machine. I don't understand why my bookmarks and history seem to magically reapear after re-installing, when I made sure that I'd deleted them from the library before I re-installed. I also tryed deleting all the .plist files, and nothing has worked.
     
  11. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Denmark
    #11
    Try looking for AcidSearch in either name on your HD here/Library/Application Support/SIMBL/Plugins/ or name of your HD here/Library/Input Managers/

    You could also try looking in ~/Library/Application Support/SIMBL/Plugins/ - if it's a SIMBL plugin that is.

    I don't know where else to look.
     

Share This Page