Safari missing plugin

Discussion in 'Mac Apps and Mac App Store' started by stoneage, Jul 15, 2007.

  1. stoneage macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #1
    After installing the latest QT update I am getting a ? mark when trying to view video. Trying to watch a iPhone video on the Apple site I get this. I can view the video in Firefox.
     

    Attached Files:

  2. mcmillan macrumors 6502

    Joined:
    Jul 4, 2004
    #2
    Restart your Mac. If that won't fix it, re-install Quicktime.
     
  3. stoneage thread starter macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #3
    Nope. Doesn't work. Tried twice.
     
  4. mcmillan macrumors 6502

    Joined:
    Jul 4, 2004
    #4
    Weird. Are you using Safari 2, or Safari 3 beta?
     
  5. stoneage thread starter macrumors regular

    stoneage

    Joined:
    Sep 21, 2002
    Location:
    Directly above the center of the Earth.
    #5
    Safari 2, QT 7.2 Here are the installed plug-ins:
    AppleHDVCodec.component
    AppleIntermediateCodec.component
    DesktopVideoOut.component
    DivX 5.component
    DivX 6 Decoder.component
    DVCPROHDCodec.component
    DVCPROHDMuxer.component
    DVCPROHDVideoDigitizer.component
    DVCPROHDVideoOutput.component
    DVCPROHDVideoOutputClock.component
    DVCPROHDVideoOutputCodec.component
    FCP Uncompressed 422.component
    Flip4Mac WMV Advanced.component
    Flip4Mac WMV Export.component
    Flip4Mac WMV Import.component
    FLV.component
    IMXCodec.component
    LiveType.component
     

    Attached Files:

Share This Page