iPhone Safari not opening links in new window after JB

Discussion in 'Jailbreaks and iOS Hacks' started by mrwamck, Feb 17, 2013.

  1. mrwamck macrumors member

    Joined:
    Feb 7, 2013
    Location:
    Sweden
    #1
    Have a 4s running 6.1.1, jb with Evasi0n 1.3. Note: had same problem with 6.1 jb with Evasi0n also.

    Seems that when I click on a link that opens in a tab or even window just blinks. Doesn't open anything anywhere.

    Anyone seen this? Any solution?

    All works fine with Mercury browser.
     
  2. Qaanol macrumors 6502a

    Joined:
    Jun 21, 2010
    #2
    Oh, is that the situation it occurs, when the link is supposed to open in a new tab or window?

    I had noticed the effect mostly on Google search results, where tapping a link would frequently have no effect. Holding down on the link and choosing Open or Open in Background works every time though.

    I’m also using a 4S on 6.1.1, and also saw the issue on 6.1. A fix would be highly welcome.
     
  3. mrwamck, Feb 17, 2013
    Last edited: Feb 17, 2013

    mrwamck thread starter macrumors member

    Joined:
    Feb 7, 2013
    Location:
    Sweden
    #3
    I also tried to hold down and open in either new tab or new window, but nothing.

    Another thing is:

    I have only 1 window and I click on New Page, I get the new page but I don't go to it. I just return
    to the first page. I can see that I have 2 pages but I can't get to the second. I've even tried 3 and 4 and
    so on pages but can't get to any of the others. I don't have any popup blockers.

    I find it hard to believe that I'm the first to have this problem. Not statistically possible......

    Is there anyway of telling ios that I want to use another browser as my default and not Safari?
     

Share This Page