Safari not responding (10.5.5)

Discussion in 'Mac Apps and Mac App Store' started by jensepollense, Nov 3, 2008.

  1. jensepollense macrumors regular

    jensepollense

    Joined:
    Jan 13, 2007
    Location:
    Virginia Tech/Blacksburg, VA
    #1
    Hey,

    a few days ago I went to go open Safari but the window never opened. I went to force quit, and it said it wasn't responding. I was confused because it had worked just fine a few hours before. I searched online and found this discussion on Apple's site: http://discussions.apple.com/thread.jspa?threadID=1776037&tstart=15 . I tried to do everything it said, but still no luck. So i went to go download Safari again and see if that worked. When I wanted to choose my hard drive to install Safari to, it said I needed 10.5.2 or higher, even though I have 10.5.5 installed (see attached pictures). I was wondering if anyone else has experienced these problems or if someone has a solution different to the one on the Apple boards.

    Thanks
     

    Attached Files:

  2. LiamHaddock macrumors newbie

    Joined:
    Nov 4, 2008
    #2
    i am having the exact same problem, have you found a solution? has anyone? please help us!
     

Share This Page