Safari not saving cookies...

Discussion in 'Mac Apps and Mac App Store' started by Arkanok, Jan 25, 2009.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    Ok, so I had a trial for MobileMe for a while, and recently I stopped the trial as it was coming to its end. Once it was cancelled, I started to notice that cookies weren't saving anymore within Safari, and I've tried everything to re-enable them. It's crap because every-time I go to a site (such as these forums) I've gotta enter my login info.

    Can anyone tell me how to fix this? I think it's still looking for the cloud bookmarks, and yes, I have gone into the system prefs and removed my mobileme info, and I've also made sure that in the Safari prefs that the option "sync bookmarks with mobileme" is also unchecked, yet my cookies aren't saving or anything. Not sure if it's related to mobile me though.
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #3
    Alright, I'll give that a shot.

    Thanks!
     
  4. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #4
    Ok, so I tried "repairing permissions" but it still didn't do anything. Somehow, this thing still thinks I'm syncing my stuff with MobileMe. Any other suggestions? Anyone?
     
  5. Ben Kei macrumors regular

    Joined:
    Oct 30, 2002
    Location:
    London UK
    #5
    Could be a corrupt preference file.

    Try quitting Safari and deleting the preferences (save a backup first!) then relaunch safari, log in to a site, quit safari and log back on to see if it's held your details.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Did you accidentally turn on Private Browsing?

    Picture 9.jpg
     

Share This Page