Safari not saving correct passwords

Discussion in 'macOS' started by MarkW19, Jan 16, 2008.

  1. MarkW19 macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #1
    Recently, Safari has been having trouble with stored passwords (10.5.1).

    It either doesn't display the "dots" at all (where it did before), or the password is the old password before I changed it.

    For the past 2-3 weeks I've had to enter my correct password again in sites like eBay/Paypal, because the old one is auto-filled. I always click "yes" to store the new password, but it always seems to reset.

    Can anyone help?
     
  2. Mac. macrumors 6502

    Joined:
    Jan 14, 2008
    Location:
    UK
    #2
    Exact same problem im having.

    It never saves my usernames/passwords.
     
  3. one1 macrumors 65816

    Joined:
    Jun 17, 2007
    Location:
    Chattanooga, TN
    #3
    When I have a site where there are two user names to be saved (such as ebay for me and the lady of the house) it only saves the last one. The previous one cannot be found.
     
  4. MarkW19 thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #4
    My usernames are fine, it's just my passwords! I'll try deleting the entries in Keychain...
     
  5. MarkW19 thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #5
    Well, I just deleted ALL of the eBay and Paypal entries in Keychain, and they seem to be storing the correct ones now.
     

Share This Page